Back to overview
Resolved

Xeon-1 (Riga) and Router-1 (Riga) are down

Jul 25, 2026 at 12:06am UTC

Resolved
Jul 31, 2026 at 1:26pm UTC

Router-1 (Riga) recovered.

Updated
Jul 31, 2026 at 1:23pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 31, 2026 at 10:50am UTC

Router-1 (Riga) recovered.

Updated
Jul 31, 2026 at 10:14am UTC

Router-1 (Riga) is degraded.

Updated
Jul 30, 2026 at 11:02pm UTC

Router-1 (Riga) recovered.

Updated
Jul 30, 2026 at 10:59pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 30, 2026 at 10:56pm UTC

Router-1 (Riga) recovered.

Updated
Jul 30, 2026 at 10:50pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 30, 2026 at 9:53pm UTC

Router-1 (Riga) recovered.

Updated
Jul 30, 2026 at 7:14pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 29, 2026 at 1:47pm UTC

Router-1 (Riga) recovered.

Updated
Jul 28, 2026 at 12:23pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 28, 2026 at 10:02am UTC

Router-1 (Riga) recovered.

Updated
Jul 28, 2026 at 9:59am UTC

Router-1 (Riga) is degraded.

Updated
Jul 27, 2026 at 9:53pm UTC

Router-1 (Riga) recovered.

Updated
Jul 27, 2026 at 9:50pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 27, 2026 at 4:47pm UTC

Router-1 (Riga) recovered.

Updated
Jul 27, 2026 at 4:44pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 27, 2026 at 4:23pm UTC

Router-1 (Riga) recovered.

Updated
Jul 27, 2026 at 4:20pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 27, 2026 at 3:32pm UTC

Router-1 (Riga) recovered.

Updated
Jul 27, 2026 at 3:20pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 26, 2026 at 3:44pm UTC

Router-1 (Riga) recovered.

Updated
Jul 26, 2026 at 3:29pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 26, 2026 at 3:23pm UTC

Router-1 (Riga) recovered.

Updated
Jul 26, 2026 at 3:14pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 26, 2026 at 3:11pm UTC

Router-1 (Riga) recovered.

Updated
Jul 26, 2026 at 3:05pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 26, 2026 at 2:59pm UTC

Router-1 (Riga) recovered.

Updated
Jul 26, 2026 at 2:47pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 26, 2026 at 11:02am UTC

Router-1 (Riga) recovered.

Updated
Jul 26, 2026 at 10:56am UTC

Router-1 (Riga) is degraded.

Updated
Jul 26, 2026 at 3:53am UTC

Router-1 (Riga) recovered.

Updated
Jul 26, 2026 at 3:47am UTC

Router-1 (Riga) is degraded.

Updated
Jul 25, 2026 at 9:26pm UTC

Router-1 (Riga) recovered.

Updated
Jul 25, 2026 at 9:14pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 25, 2026 at 1:53pm UTC

Router-1 (Riga) recovered.

Updated
Jul 25, 2026 at 1:50pm UTC

Router-1 (Riga) is degraded.

Updated
Jul 25, 2026 at 12:12pm UTC

Xeon-1 (Riga) is degraded.

Updated
Jul 25, 2026 at 12:10am UTC

Xeon-1 (Riga) recovered.

Created
Jul 25, 2026 at 12:06am UTC

Xeon-1 (Riga) is degraded.